Customers SupportDocumentation




Reply
 
Thread Tools
  #1  
Old 18-03-2009, 04:42 AM
Member
 
Join Date: Mar 2009
Posts: 2
Exclamation Why webpoint plugin not work?

Hi all!
Please help me!

I have installed webpoint skin for vBulletin 3.8.1 Patch Level 1, skin work ok but when I install plugin, it not work and not shown normally.
Some step I did:
- copy styles/webpoint in root.
- go admin panel, at "Styles & Templates" > "Download / Upload Styles" > then import successfully vbulletin-style.xml
- at "Plugins & Products" > "Manager Products" > "Add/Import Product" and I import file product-webpoint.xml ok
After all ok, I go forum homepage and chose Webpoint style, all images display ok (style work ok) but Plugin product-webpoint.xml not work ok.

Please help me! My vbulletin version is vBulletin 3.8.1 Patch Level 1
Thank pro very much!
Reply With Quote
  #2  
Old 22-03-2009, 07:06 PM
Junior Member
 
Real Name: Damiano
Join Date: Jun 2008
Posts: 5
Re: Why webpoint plugin not work?

Did you remember to change vBulletin options inserting the WebPoint theme ID in "vBulletin Options" → "Web Point Style Options"?
There is something in the official documentation, I think...
Reply With Quote
  #3  
Old 10-04-2009, 08:38 AM
Member
 
Join Date: Mar 2009
Posts: 2
Smile Re: Why webpoint plugin not work?

Thank pro for your guide!

My problem fixed!

Have a good day!
Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
WebPoint - little bug in CSS url damidalla General Questions 1 18-01-2009 10:59 PM
webpoint Postbit Toxin Pre-Sales Questions 2 31-08-2008 01:18 PM
The RGM plugin roymogg General Questions 1 05-01-2008 06:47 PM


All times are GMT. The time now is 04:01 AM.